Basic Computer Troubleshooting

Computer Won't Boot? Try these!

Adapted from [1].

  1. Did you verify that the RAM is fully seated?
    You should hear an audible click for each of the tabs that are on both sides of the slot. Triple check this! lots of new builders fail to seat their RAM fully due to DDR4 having tapered edges (reseat your RAM just in case!). Some motherboard's can be picky about which slots must be populated so consult your manual.
/images/troubleshoot/ram-mount.thumbnail.png
  1. Did you carefully read the motherboard manual?
  2. Did you plug in the 4/8 pin CPU power connector?
    Normally located at the top left hand corner of the motherboard there is a 4 or 8 pin connector that requires the CPU Power or 12v EPS/ATX connector. The system will not boot without this. They look something like:
/images/troubleshoot/motherboard-power-connectors.thumbnail.png /images/troubleshoot/4plus4power.thumbnail.png /images/troubleshoot/4plus4connected.thumbnail.png
  1. Did you install the motherboard standoffs?
    Standoff's stop your motherboard from short circuiting against the chassis. Make sure you install all of the ones that line up with the holes in your motherboard.
/images/troubleshoot/standoff.thumbnail.png /images/troubleshoot/standoff-tray.thumbnail.png
  1. Did you verify that the video card is fully seated?
    You should hear an audible click for each of the tabs on the PCIe lane. Both sides should also be level with each other
  2. Did you plug in GPU power?
    Most graphics cards have 1-2 6 or 8 (6+2) pin power connectors, make sure they're all plugged in.
/images/troubleshoot/6pin-power.thumbnail.png /images/troubleshoot/6plus2power.thumbnail.png
  1. Did you remove the plastic guard over the CPU socket?
/images/troubleshoot/cpu-cover.thumbnail.png
  1. Did you install the CPU correctly?
    CPU's need to be aligned with the notches/arrows on the motherboard.
/images/troubleshoot/cpu-notches.thumbnail.png /images/troubleshoot/pga-socket.thumbnail.png
  1. Are there any bent pins on the motherboard/CPU?
/images/troubleshoot/bent-pin.thumbnail.png
  1. If you're using an aftermarket CPU cooler, did you get any thermal compound on the motherboard, CPU socket or CPU pins?
    Even a tiny amount can be an issue.
  2. Is the CPU fan plugged into the CPU fan header?
    This is normally annotated as 'CPU FAN' on the motherboard by the 3/4pin header.
  3. Is the bottom of the CPU cooler clear of any foreign material, and did you remove any protective covering?
/images/troubleshoot/intel-stock-heatsink.thumbnail.png
  1. Did you try starting the system with the screwdriver trick?
    Bridge (touch both pins with a metal object) the two power pins to start the system.
/images/troubleshoot/front-panel.thumbnail.png
  1. Is the power supply turned on and is it receiving power?

  2. Have you tried paperclip testing the PSU?

    Plug the bare PSU into the wall socket. Insert a paper clip into the green wire pin and one of the black wire pins beside it *(illustrated below)*. This will turn on the PSU and the fan should spin up. If it doesn't, the PSU is dead.

    If you have a multimeter, you can check all the outputs. Yellow wires should be 12 volts, red 5 volts, orange 3.3 volts, blue wire -12 volts, purple wire is the 5 volt standby. The gray wire is really important. It sends a control signal called something like "PowerOK" from the PSU to the motherboard. It should go from 0 volts to about 5 volts within a half second of pressing the case power switch. If you do not have this signal, your computer will not boot. The tolerances should be +/- 5%. If not, the PSU is bad. Unfortunately (yes, there's a "gotcha"), passing all the above does not mean that the PSU is good. It's not being tested under any kind of load. But if the fan doesn't turn on, the PSU is dead. Remember that the ATX standard ensures that all 24 pin cords have the same layout.

/images/troubleshoot/psu-test.thumbnail.png
  1. Is the monitor powered on and set to the right graphics input?
  2. Have you tried the monitor with another device?
  3. Have you reset the CMOS?

Still not working?

If you're unable to resolve your issue Breadboard the system, take pictures (in particular we want to see power connectors for the CPU, Motherboard and Graphics Card as well as RAM ) then upload them to Imgur and provide a link.

Breadboarding

Adapted from [2].

What breadboarding is:

  • Motherboard out of the case, resting on a non-conductive surface like a piece of cardboard.
  • 1 stick of RAM
  • CPU and CPU cooler with fan plugged in.
  • PSU plugged into motherboard 24 pin connector and CPU 12V connector.
  • Motherboard speaker. Option but highly recommended.
  • No Video Card, even if there are no integrated graphics.
  • Nothing else, no SATA devices or anything else connected to the motherboard and nothing else plugged into the PSU.

Turn it on by shorting the On/Off Power Switch header on the motherboard with a screwdriver. Some models will have a push button.

Listen to the beeps, and report them (or lack of beeps) to the person that told you to breadboard.

The person helping you troubleshoot will tell you what to do next. He might tell you to install your video card and plug it to a monitor. Or he might have you change the RAM around. Regardless, report your findings to the person helping you. If all goes right, you will add components in until you find the faulty one. Simple?